TOOLinux

Le journal du Libre

Le campus virtuel Claroline 1.11.5

mercredi 20 février 2013

L’objectif principal de cette version est de fournir une correction pour permettre d’utiliser Claroline sur PHP 5.4. Cette version a été testée avec succès sur PHP 5.3.3 (Debian) et PHP 5.4.6 (Ubuntu).

La version 1.11 ne nécessite pas de mise à jour à partir de la version 1.10.