TOOLinux

Le journal du Libre

Une mise à niveau pour corriger Firefox 2

lundi 31 mars 2008

Liste de corrections intervenues :

  • MFSA 2008-19 XUL popup spoofing variant (cross-tab popups)
  • MFSA 2008-18 Java socket connection to any local port via LiveConnect
  • MFSA 2008-17 Privacy issue with SSL Client Authentication
  • MFSA 2008-16 HTTP Referrer spoofing with malformed URLs
  • MFSA 2008-15 Crashes with evidence of memory corruption (rv:1.8.1.13)
  • MFSA 2008-14 JavaScript privilege escalation and arbitrary code execution

La mise à niveau est maintenant disponible pour Windows, Mac OS X et Linux, et peut être téléchargée gratuitement sur le site www.mozilla-europe.org.. Si vous avez déjà Firefox 2.0.0.x, vous avez dû recevoir une notification de mise à niveau automatique. Cette opération peut aussi se faire manuellement, et dès maintenant, en sélectionnant “Rechercher des mises à jour...” dans le menu Aide.
Rappelons que Mozilla ne supporte plus Firefox 1.5.0.x depuis mai 2007.