TOOLinux

Le journal du Libre

Une révision pour Wordpress 3.5 (pendant que la 3.6 avance)

lundi 24 juin 2013

Parmi les correctifs de sécurité :

- Blocage des attaques côté serveur
- Interdiction pour les contributeurs de mal publier des articles
- Mise à jour de la bibliothèque tierce SWFUpload
- Prévention d’une attaque en déni de service, affectant les articles protégés par un mot de passe.
- Mise à jour de la bibliothèque tierce TinyMCE

Vous pouvez effectuer la mise à niveau depuis votre installation actuelle ou télécharger l’édition française complète. Actuellement, WordPress 3.6 est en Beta 4.

- Source : Wordpress-FR