TOOLinux

Le journal du Libre

Les pilotes NVidia compatibles avec le futur noyau Linux 5.0

mercredi 27 février 2019

La version 418.43 des pilotes NVidia pour Linux sont là. Ils supportent trois nouveaux GPU, dont le GTX 1660 Ti.

Si vous utilisez un GTX 1660 Ti, RTX 2070 avec Max-Q Design ou une carte Nvidia GeForce RTX 2080 avec Max-Q, la mise à jour publiée par NVidia il y a quelques jours va vous permettre de profiter de l’ensemble des fonctionnalités sur les systèmes GNU/Linux et FreeBDS. Solaris n’est par contre pas du tout concerné par cette version.

Outre le support GPU, le pilote NVidia 418.43 introduit la compatibilité avec les écrans compatibles G-SYNC ou encore la présentation stéréo dans le pilote Vulkan. Globalement, OpenGL, DXVK et PRIME sont les grands bénéficiaires de cette nouvelle version.

Le pilote introduit un support expérimental du noyau Linux 5.0 à venir et supporte désormais X.Org Server 1.20 et le noyau 4.4.168.

De plus, le nouveau pilote comprend le Nvidia Video Codec SDK 9.0, ce qui rend les systèmes Linux et FreeBSD compatibles avec les améliorations de Turing NVENC/NVDEC et NvEncodeAPI.

- Le site de NVidia