Toolinux Linto.AI OpenPAAS OBM Hubl.IN Linagora

Gérer son serveur Mumble avec MumPI

mercredi 15 avril 2015

Prérequis

Pour fonctionner, MumPI nécessite un certain nombre de prérequis : un serveur web, PHP, Ice… Il faut donc procéder à l’installation de ces composants en premier lieu.

# apt-get install apache2 php5 php-zeroc-ice

Confirmez lorsque le shell vous demande si vous voulez procéder à l’installation des différents composants.

Puis, il faut modifier le fichier php.ini pour inclure Ice dans php :

# vi /etc/php5/apache2/php.ini

Evidemment, vous devez adapter cette ligne en fonction de votre version de Ice. Dans mon cas, j’ai ajouté :

include_path = « . :/usr/share/Ice-3.4.2/php/lib »

Puis pour que cela soit pris en compte, il faut redémarrer le serveur web :

# service apache2 restart

- Lire la suite sur le site JusteGeek